Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

jeje from parma
Member
Posts: 1

Hi, I need some help.
I started to use Floola today, I run it and this pop-up comes up

“You have used this iPod with an unknown iTunes version, probably a new one. This may cause problems when using Floola, visit and please report problem.”

I press yes buttons and Floola works…. Then all of a sudden it crash with this pop-up

“This version has expired, pleas get a new one”

I tried to get a new one via torrent and also from the html link, and both had the same problem.

The iPod has been configurated with a PC, Windows XP, the newer version of iTunes. Now I’m tring to use it on a Mac OS X 10.6.8 with iTunes 10.5.1 installed (but not running) and the latest version o Floola (the one that is on floola.com)
The iPod is an 80GB classic, think 5th generation.

Maybe I have to upgrade my iTunes? (I never upgrade it cause I don’t use it)

Sorry for my english, thanks to anyone for the help

Pages: [1]
To take part in the discussions please login or register