Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

alexlloyd
Member
Posts: 2

Hi everyone! It’s the first time I’m using floola and it’s giving me this error message:

You have used your iPod with an unknown iTunes version, probably a new one. This may cause problems when using Floola, visit http://www.floola.com and please report the problem. Do you want to continue?

What should I do? Please hel me!!!

Sid32
Moderator
Posts: 635

Continue. Make sure you are using the latest Floola version downloaded from this site. You should be fine. Apple really isn’t doing anything to change the ipods version that we support.


Floola
Moderator
Posts: 1148

Starting from next version of Floola you won’t receive this message anymore which can currently be safely ignored as Sid32 suggested.

alexlloyd
Member
Posts: 2

Thank you all, you were very nice :)

Pages: [1]
To take part in the discussions please login or register
 
  
Register  /  Lost password?