Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

akitchin
Member
Posts: 1

Hi there,

When playing albums and playlists with Floola, certain tracks in my library hang at the end (1-2s before the track ends, according to the track progress slider). They will never progress to the next track unless I manually hit the “Next track” button. This occurs only when playing these tracks with Floola – that is, they don’t hang up when listening to the iPod itself.

There doesn’t seem to be rhyme or reason to which tracks do this; when albums contain any “hanging” tracks, they will typically also have some “normal” tracks as well. I doubt it’s a metadata issue, since they have identical tag information other than song title, and none of the song titles have any special characters (non-alphanum).

OS: Windows XP SP3
Quicktime v.: 7.6.9 (latest)
iPod: Classic 6G (160GB)
Floola: 2011r3

Any thoughts as to what might be causing this?

On a sidenote, thank you immensely for this software. I’m happy that I never have to touch iTunes.

Andrew

Sid32
Moderator
Posts: 653

Can you delete the songs and add them again. See if that helps.

Where did you get the songs from? CD or mp3 download?

Pages: [1]
To take part in the discussions please login or register