Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

SabreWolfy
Member
Posts: 3

(See also http://www.floola.com/home/myforum/?cmd=viewtopic&t=1500.0)

As detailed in the above post, I can confirm the segmentation fault on 32-bit Ubuntu Maverick Meerkat 10.10 with Floola 2011r3.

I extracted the tarball into a folder on my desktop and ran ./Floola at a command prompt. After about 4 seconds, it reports the Segmentation Fault and terminates. My iPod is not connected to the computer.

Hopefully some of the following will be useful.

$ uname -a
Linux sanctuary 2.6.35-25-generic #44-Ubuntu SMP Fri Jan 21 17:40:48 UTC 2011 i686 GNU/Linux

# lsb_release -a
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick

$ dpkg -l *lib* | grep “c++” | grep ^ii
ii libsigc++-2.0-0c2a 2.2.4.2-1 type-safe Signal Framework for C++ – runtime
ii libstdc++5 1:3.3.6-20 The GNU Standard C++ Library v3
ii libstdc++6 4.5.1-7ubuntu2 The GNU Standard C++ Library v3
ii libstdc++6-4.4-dev 4.4.4-14ubuntu5 The GNU Standard C++ Library v3 (development files

$ dpkg -l *lib* | grep “gstream” | grep “^ii”
ii libgstreamer-plugins-base0.10-0 0.10.30-2 GStreamer libraries from the “base” set
ii libgstreamer0.10-0 0.10.30-1build2 Core GStreamer libraries and elements

(The link to report a bug (http://www.floola.com/home/forum/forum.php?id=2) simply returns me to the main Floola homepage. I think the URL should end with “2.0″ instead of “2″.)

captain
Member
Posts: 5

I am also having issues on Ubuntu 10.10 x64. Floola is very slow for me in this version. I had to revert to the previous version. The user interface just does not respond to me.

Sid32
Moderator
Posts: 653

What ipod model are you using?

SabreWolfy
Member
Posts: 3

iPod Classic 160GB.

captain
Member
Posts: 5

IPod Video 80gb


wobblybob
Member
Posts: 1

I’m using 64 bit Linux Mint Debian Edition and getting the following errors on whichever version of Floola I use. I don’t think the GTK error are a problem as I get similar errors on Ubuntu Natty 64 bit with a working Floola. My iPod is a 80GB Classic which still works ok on Natty

Gtk-Message: Failed to load module “canberra-gtk-module”: /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64

(Floola:7805): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libindustrial.so: wrong ELF class: ELFCLASS64

(Floola:7805): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libindustrial.so: wrong ELF class: ELFCLASS64

(Floola:7805): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libindustrial.so: wrong ELF class: ELFCLASS64

(Floola:7805): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libindustrial.so: wrong ELF class: ELFCLASS64

(Floola:7805): Gtk-WARNING **: /usr/lib/gtk-2.0/2.10.0/engines/libindustrial.so: wrong ELF class: ELFCLASS64
/usr/lib/gio/modules/libgvfsdbus.so: wrong ELF class: ELFCLASS64
Failed to load module: /usr/lib/gio/modules/libgvfsdbus.so
Incompatible version of libgstreamer
Cannot find libxine
Segmentation fault

crvio
Member
Posts: 1

Got the same segfault on natty narwhal.

Guest
Member
Posts: 1149

I tried on a fresh install of natty narwhal 32bit and was able to run Floola without installing any additional library.

Looking to the console error messages (‘Incompatible version of libgstreame’) I was wondering if you tried to install libxine 32bit or an older 32bit version of libgstreamer.

Tomas

bogush
Member
Posts: 1

Hi guys,

I had the same problem, just use debian package instead: https://launchpad.net/~ferramroberto/+archive/maverickextra/+files/floola_6.1-1~lffl~maverick~ppa_all.deb

cheers.
B

PS: found here: http://www.lffl.org/2010/11/floola-rilasciata-la-versione-61-ubuntu.html

Sid32
Moderator
Posts: 653

Try using Floola from the download page from this site.

Pages: [1]
To take part in the discussions please login or register