Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

bozas
Member
Posts: 4

I’m using floola for a long time but recently i switched from windows to ubuntu. Floola works just fine for syncing music and photos but i have a problem with converting videos.
Even after installing ffmpeg under the /usr/local/bin as shown in many forums for compiling ffmpeg from source with the proper plugins floola keeps telling me that convert application is missing although there are (ffmpeg, ffplay, ffprobe, ffserver) under the correct path. I ve tried recompiling again and again ffmpeg in different ways found on the internet but none of the ways worked for me. Any ideas for this problem?

bozas
Member
Posts: 4

I m using ubuntu 10.10 and the latest floola. I compiled ffmpeg as shown here:http://ubuntuforums.org/showthread.php?t=786095.

Sid32
Moderator
Posts: 653

Compiling is great. But have you tried using the Medibuntu ppa? Also try running Floola from the terminal to see what the error is.

http://www.webupd8.org/2010/10/medibuntu-repository-is-available-for.html

Make sure you upgrade your packages and have libavdevice-extra-52 installed.

If you want more control over converting video files then the simple floola drag and drop, try using avidemuix to convert, it has built in settings for ipods.

bozas
Member
Posts: 4

Although i have installed all the packages from the medibuntu ppa related with ffmpeg still floola under convert tab is telling me that the plugins are missing… I suppose i can combine avidemux with floola for converting and synching videos but i m trying to figure out what the problem is over a week now and it is frustrating that i can’t find an explanation… I will retry to install ffmpeg from the start and i hope i will come up with a solution. Any ideas are welcome. Thanks for the help.

bozas
Member
Posts: 4

Running floola from terminal i m getting the following message:

`menu_proxy_module_load’: ./Floola: undefined symbol: menu_proxy_module_load

(Floola:31241): Gtk-WARNING **: Failed to load type module: (null)

I don’t know what it means and if there is a problem somewhere…

pvsage
Member
Posts: 2

Sorry about resurrecting this old thread, but I’m currently compiling ffmpeg according to the instructions in the FAQ on a Debian Squeeze system, and getting tons of warnings.

Also, the switch –enable-libfaad was not recognized, so I had to delete it – what option is this supposed to enable?


pvsage
Member
Posts: 2

UPDATE: After compiling ffmpeg according to the instructions in the FAQ, Floola still cannot find ffmpeg. `which ffmpeg` shows ffmpeg in “proper” location (/usr/local/bin/)…

larK
Member
Posts: 3

Just thought I’d bump this back up, as Floola linux (2012r1) still claims it does not see ffmpeg, even though it is there is /usr/local/bin. I wrote in detail about it in this other thread:
http://www.floola.com/home/myforum/?cmd=viewtopic&t=1557.0

Pages: [1]
To take part in the discussions please login or register