Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

rospo
Member
Posts: 16

I’m on archlinux on an eeepc 901, when i start floola this is what happen:

Runtime Error
Please report what caused this error along with the information below.
../Common/plugin.cpp: 7371
Failure Condition: pluginEntryTable.GetEntry( entrypointName, out )
can't find plugin method PNGu.OpenAsPicture(file As FolderItem, gamma As Single = 0.0) As PictureRuntime Error
Please report what caused this error along with the information below.
../Common/plugin.cpp: 7371
Failure Condition: pluginEntryTable.GetEntry( entrypointName, out )
can't find plugin method PNGu.SavePicture(file As FolderItem, image As Picture, gamma As Single = 0.0) As BooleanRuntime Error
Please report what caused this error along with the information below.
../Common/plugin.cpp: 7371
Failure Condition: pluginEntryTable.GetEntry( entrypointName, out )
can't find plugin method PNGu.GetPictureWithMask(PNGdata As String, gamma As Single = 0.0) As PictureRuntime Error
Please report what caused this error along with the information below.
../Common/plugin.cpp: 7371
Failure Condition: pluginEntryTable.GetEntry( entrypointName, out )
can't find plugin method PNGu.GetPicture(PNGdata As String, gamma As Single = 0.0) As Picture5fc57548-7819-f85d-58793bbd-7b17f416 is dumped
Sid32
Moderator
Posts: 653

Check that you have unzipped the folder from the Floola.tar.gz and all files in it as well.

rospo
Member
Posts: 16

i’ve tested it, i extract everything but the error is always the same.

rospo
Member
Posts: 16

i don’t know if it ‘s useful but this is the bug i saved ith the segnaletor bug of gnome:
http://www.4shared.com/document/p6NgSdR1/Floola-segnalazione-bug.html


rospo
Member
Posts: 16

no news for me???

Guest
Member
Posts: 1149

This issue may be caused by SELinux. One workaround to this is to set SELinux to permissive mode by doing the following command in a terminal:

su -c ‘setenforce 0′

after that from the console try to launch Floola again

rospo
Member
Posts: 16

it doesn’t recognize this command

Guest
Member
Posts: 1149

http://www.revsys.com/writings/quicktips/turn-off-selinux.html

rospo
Member
Posts: 16

i also saw that i haven’t selinux installed.

rospo
Member
Posts: 16

Quote from rospo on September 7, 19:12
i also saw that i haven’t selinux installed.

Pages: [1] 2
You can reply to this post from the last page of this topic