Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

besegifuke
Member
Posts: 1

hi everyone,
when i’m connecting my ipod nano 5g (with videocamera) to my ubuntu system (karmic) using floola 5.5 i get an error message telling me i should install zlib and verify that /usr/lib/libz.so exists. After closing the message floola crashes…
does anybody have a solution for this problem ?
thx

kutzi
Member
Posts: 3

I’ve found out, that you have to install zlib1g-dev (not just zlib1g. After that it worked for me.

Would be good if that could be mentioned in the installation requirements!

Guest
Member
Posts: 1149

Install docs updated.

sanseverina
Member
Posts: 1

Hello,

I get the same message as above -install zlib and verify that /usr/lib/libz.so exists.
I checked and both zlib1g-dev and zlib1g are installed.
I’ve got ipod nano 6g(the one with touch screen)

Pls help!

Sid32
Moderator
Posts: 653

Floola doesn’t work with the Nano g, but your error msg means you need to make sure you unzip all the files from the Floola folder.

Pages: [1]
To take part in the discussions please login or register