Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

Sticky topic
NeoIce
Member
Posts: 4

Thanks. My ipod nano 5G works again with 6.1 version

X-static
Member
Posts: 6

I have the 2011r3 version and still get the notification to download the latest one.

Sid32
Moderator
Posts: 653

Turn off check for updates in settings.

Guest
Member
Posts: 1149

Latest version should work now.

Icey
Member
Posts: 1

I can not move a photo to an album, only all a photo in one place… :(
Dragging does not work. Your program is not capable. Will correct?


Sid32
Moderator
Posts: 653

What ipod, what version of Floola? What size photo? What photo type, jpg, gif, etc?

G3uss
Member
Posts: 2

Hey guys! Thanks for this wonderful program. However I am having trouble adding any files/link from youtube. It just says error when I click on add url. It doesn’t download. I tried looking through the FAQs and the forum but couldn’t find any solution. Using windows xp, just downloaded the latest floola version (however i had a similar problem with the older versions too).

Thanks in advance!

Sid32
Moderator
Posts: 653

Do you have examples of links? You can use other program/browser extensions to download youtube as mp4s and then add while we take a look.

queenmaryi
Member
Posts: 1

The download link takes me to foxtab? Is this the same or?? Thanks in advance!

G3uss
Member
Posts: 2

Thanks Sid. What program or extension browser would your recommend for Windows to download youtube as mp4s?

I have had this problem for months even with updating floola to the latest version…uninstalling and installing it again. I will try again.

I have tried to add many songs from youtube like this one:

http://www.youtube.com/watch?v=RxWEvV9zYj4

and it doesn’t work for me.

Thanks for your help!

Pages: 1 [2] 3
You can reply to this post from the last page of this topic