Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

Sticky topic
Guest
Member
Posts: 1149

LATEST VERSION: 2011r4

If you want to get notified about a new release of floola just enable Notify me of new posts in the current thread (you’ll need to register and login) in the Active Notifications box that follows.

tattooedtech
Member
Posts: 3

Keep getting notifications that there’s a newer version 5.9.1 but I can find a link to the update. Tried uninstalling Floola and completely reinstalling it and it’s still stuck on version 5.8. The notifications about the update are really irritating when I can’t get it to update…

Running Linux Ubuntu.

Sid32
Moderator
Posts: 653

http://www.floola.com/home/download/


tattooedtech
Member
Posts: 3

Nice. Yes I was able to find the download link there. That’s how I reinstalled it.

Sid32
Moderator
Posts: 653

are you grabbing the bittorrent version? I am running ubuntu as well and I am seeding the torrent and that file is 5.9.

tattooedtech
Member
Posts: 3

Cool, thanks Sid32. Got the torrent and it worked, now updated =)

richardpath
Member
Posts: 10

Hi
I have the floola 5.9.1 stored in my Ipod (nano 5th gen) and several music & video files. This version works very well.
I tried use the new version (6), but this version returns errors messages. How I update for the new version without to need copy again all data files to device?

thanks
Richard Path

Guest
Member
Posts: 1149

What errors?

richardpath
Member
Posts: 10

The new floola returns the error about the library Zlib1.dll; I already put this dll in the windows\systtem32, but the program yet returns this error and not works;

“warning”
“Floola requires ZLIB1.dll to be installed on your system. You can manually install it (visit http://www.zlib.net) or let floola automatically do it for you”

both options donĀ“t solve this problem.

after this message (choosing automatic), Floola returns the message:
“There was an error decompressing the iPod Library”

and after…
“iPod not found, please make sure it is connected and refer to online documentation to properly set it up. iPod touches and iPhones are at the moment not supported.”

and then…Floola freezes…..

Do you know what happens?

I tried in a computer with windows XP and another with Win7; In both case the behaviour is similar;

The previous version is working very well….

Thanks for your attention!

Richard Path

Guest
Member
Posts: 1149

http://www.floola.com/home/myforum/?cmd=viewtopic&t=1458.00

Pages: [1] 2 3
You can reply to this post from the last page of this topic