Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

BEFORE POSTING
Started by: Guest Latest post by andrewjameshoward on October 5, 15:29
6 replies, 18127 views
ArtworkDB length error - can't find the artwork folder
Started by: babyoilrig Latest post by Sid32 on February 20, 21:26
2 replies, 1134 views
Floola loads indefinitely
Started by: bija Latest post by Sid32 on February 18, 12:49
4 replies, 1541 views
Crash before synchronise
Started by: ralphi Latest post by ralphi on February 17, 21:42
2 replies, 751 views
Floola iPod crashes when trying to add songs
Started by: mrhaydel Latest post by mrhaydel on February 11, 03:02
1 replies, 872 views
Portuguese Brazilian language problems in 5.9.1 version
Started by: richardpath Latest post by Guest on February 10, 20:27
6 replies, 977 views
init error, all songs on ipod gone.
Started by: inferno Latest post by inferno on February 9, 04:28
4 replies, 1075 views
ArtworkDB length error, can't find ipod_control
Started by: CalvinVW Latest post by Sid32 on January 27, 16:28
5 replies, 1676 views
iPod shows duplicate "Artists" in artists lists after disconnection from Floola
Started by: TuneGoon Latest post by Guest on January 26, 23:12
6 replies, 1830 views
Crashed 10 seconds after install
Started by: scootre Latest post by Guest on January 24, 00:04
4 replies, 705 views
Crashed 10 seconds after install
Started by: scootre Latest post by scootre on January 23, 08:13
1 replies, 608 views
Pages: 1 2 3 4 5 6 [7] 8 9 10 11 12 13 14 15 ››
To take part in the discussions please login or register