Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

BEFORE POSTING
Started by: Guest Latest post by andrewjameshoward on October 5, 15:29
6 replies, 18703 views
Floola can't find ffmpeg
Started by: bozas Latest post by larK on January 21, 21:10
8 replies, 2138 views
Podcast Summaries Missing
Started by: marcwd Latest post by marcwd on January 20, 04:58
3 replies, 705 views
Podcast release dates not correctly shown
Started by: PottCast Latest post by PottCast on January 18, 07:51
1 replies, 741 views
Can't add pictures in album
Started by: Ale Latest post by Ale on January 12, 20:20
1 replies, 1182 views
Artwork Error Message
Started by: consumer Latest post by Sid32 on January 9, 15:38
4 replies, 793 views
Database update
Started by: Tim_Bill Latest post by Sid32 on November 10, 21:44
2 replies, 893 views
new iTunes version bug
Started by: alexlloyd Latest post by alexlloyd on November 8, 20:21
4 replies, 1460 views
freezes when copying 100's of tracks
Started by: snadge Latest post by snadge on October 29, 20:31
2 replies, 754 views
Synchronizes and copies every song again and again...
Started by: werbung3 Latest post by werbung3 on October 23, 14:48
9 replies, 1088 views
Floola 5.5 Ubuntu > Install zlib
Started by: besegifuke Latest post by Sid32 on October 12, 23:59
5 replies, 2710 views
Pages: 1 2 [3] 4 5 6 7 8 9 10 11 12 13 14 15 ››
To take part in the discussions please login or register