Forum

Welcome to Floola's community forum. Here you'll most probably find an answer to any problem you might have with Floola.
 
Save you some time and before starting a new post please search the forum, there could already be an answer to your question!
 
You should also take a minute to look at the online documentation where you'll most topics covered.
 
 
 

BEFORE POSTING
Started by: Guest Latest post by andrewjameshoward on October 5, 15:29
6 replies, 18703 views
Problem with scrobling
Started by: Wayfarer Latest post by Wayfarer on August 11, 16:50
6 replies, 1144 views
ipod 6g videos became orphan files
Started by: qweerty Latest post by Guest on August 2, 20:24
6 replies, 2353 views
Nano 5G problem « 1 2 »
Started by: dottat Latest post by esalad on July 25, 23:37
20 replies, 5441 views
Newbie error - probably not a bug
Started by: jmc Latest post by Sid32 on July 25, 20:42
5 replies, 1370 views
photos appear to be loaded in random order
Started by: scottrrr Latest post by indiedrum on July 24, 14:20
3 replies, 1773 views
Amazon connection error 400
Started by: novalu Latest post by snowglass on July 23, 10:31
5 replies, 1408 views
crash right on startup with Ubuntu 10.04
Started by: svenxy Latest post by Guest on July 22, 19:21
3 replies, 1994 views
win7 "copy to.." bug
Started by: mif Latest post by mif on July 14, 11:29
1 replies, 848 views
5.8 bug linux.
Started by: Sid32 Latest post by Sid32 on July 13, 14:23
1 replies, 791 views
expire warning « 1 2 »
Started by: Quinn Latest post by Guest on July 11, 21:29
17 replies, 2985 views
Pages: ‹‹ 6 7 8 9 10 11 12 [13] 14 15 16 17 18 19 20 ››
To take part in the discussions please login or register